A recently published critical issue for PharStreamWrapper affects Drupal, Joomla, and Typo3 CMS systems. Please ensure you're running the latest versions of your utilized platforms:

Drupal:

  • Drupal 8.7 should update to 8.7.1
  • 8.6 or earlier should update to 8.6.16
  • 7 should update to 7.67

Joomla

The flaw affects versions 3.9.3 through 3.9.5. The fix is available in 3.9.6.

Typo3

Typo3 CMS users should either upgrade to PharStreamWapper versions v3.1.1 and v2.1.1 manually or ensure Composer dependencies are raised to those versions.

Need help getting your platform up to date? Our engineers are ready to help! Contact me directly at [email protected] for more information.